Back to overview
Resolved
Nodes running on degraded performance
May 31, 2026 at 2:51pm UTC
Affected services
Switzerland
Canada
India
United Kingdom
France
Resolved
Jun 9, 2026 at 3:54pm UTC
Issues regarding Liquidsoap have been fixed with most nodes. Server will now run on full performance again.
Affected services
Updated
Jun 9, 2026 at 3:47pm UTC
A few nodes are currently experiencing some issues with Liquidsoap. We are sorry for the inconvenience.
Affected services
Created
May 31, 2026 at 2:51pm UTC
Due to some technical issues behind the scenes, we are running all nodes on degraded performance, so staff can work on the fix. We'll be back soon!
Affected services